Secure WordPress 2.0.2 Bug

Dieses Thema im Forum "Weblogs, Wikis und andere Wissenspeicher" wurde erstellt von Melli, 21 Juli 2011.

  1. Melli

    Melli Neuer Benutzer

    Wenn jemand das Plugin Secure WordPress benutzt und das Plugin auf die neueste Version 2.0.2 aktualisiert erlebt einen kleinen Schock.
    Es erscheint diese Fehlermeldung:
    Code:
    Fatal error: require_once() [function.require]: Failed opening required 'inc/json.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/public_html/wp-content/plugins/secure-wordpress/secure-wordpress.php on line 105 
    Zu beheben ist dieser Bug im Moment nur mit der Installation der Version 2.0.1 die ihr hier findet.

    http://wordpress.org/extend/plugins/secure-wordpress/download/

    Hatte gerade das Problem und dachte mir dass dies vielleicht auch andere haben.
     
  2. Wegen des Bugs habe ich das Update ausgelassen, seite Heute gibt es die Version 2.0.3. Von 2.0.1 auf 2.0.3 gibt es keine Probleme.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden