[2.3] Performance-Statistik

Dieses Thema im Forum "hacks von rellek" wurde erstellt von rellek, 14 Dezember 2004.

  1. rellek

    rellek relativ sensationell Mitarbeiter

    Hast du die Datei auch wieder hochgeladen?
     
  2. dachkraxler

    dachkraxler New Member

    Ja, die anderen auch, ich bin das ganze ja nochmals durchgegangen?(
     
  3. rellek

    rellek relativ sensationell Mitarbeiter

    dann versuch mal die sprachvariable nochmal zu importieren
     
  4. dachkraxler

    dachkraxler New Member

    Habe ich erst gelöscht und dann wieder neu erstellt.

    Ich habe diese von Dir geänderten Dateien (Seite3) auch mal getestet und das gleicher ErgebnisX(

    Kann es an der Einstellung meines Servers liegen?
     
  5. dachkraxler

    dachkraxler New Member

    Jetzt geht es, frag nicht warum, dann erschlägst Du mich für den ganzen Aufwand den ich hier verbrockt habe...........:nut:

    Ich hatte die geänderten php-Dateien die ganze Zeit in den Falschen wbb2 Ordner geladeno|o|

    Einen Vorteil hatt es, das andere Board hat nun auch die Statistik:yo
     
  6. rellek

    rellek relativ sensationell Mitarbeiter

    Dabei wären wir wieder bei der Frage:
    :D
     
  7. dachkraxler

    dachkraxler New Member

    Ja, bloß auf den Falschen Server:nut:

    Boahhhhhhh, da darf Man(n) garnicht drüber nachdenken:pff

    aber Ende gut, alles gut :)

    Danke für den schnellen Support hier:yo
     
  8. dachkraxler

    dachkraxler New Member

    Welch Bedeutung haben denn diese Prozentzahlen?

    PHP: 26.57% | SQL: 73.43%
     
  9. rellek

    rellek relativ sensationell Mitarbeiter

    Wie viel Prozent von der Gesamtdauer die Datenbankabfragen und der PHP-Code einnehmen.
     
  10. dachkraxler

    dachkraxler New Member

    Danke ;)

    Gibt es eigentlich "Normwerte" in welchem Bereich sich die Werte bewegen sollten btw. ab wo es kritisch ist?
     
  11. rellek

    rellek relativ sensationell Mitarbeiter

    Nope.

    Hängt von zu vielen Umständen ab.

    Bis gesamt 0,3s ist es erträglich, aber bei einem Board mit 2 Mio Beiträgen wäre auch 1s ok - was bei 20k Beiträgen untragbar wäre, beispielsweise.
     
  12. dachkraxler

    dachkraxler New Member


    Bei mir ist das aber nicht ./acp/lib/class_mysql.php sondern die class_db_mysql.php

    Funktioniert aber :yo
     
    Zuletzt von einem Moderator bearbeitet: 12 Juni 2007
  13. rellek

    rellek relativ sensationell Mitarbeiter

    Ähm, der letzte Teil hätte schon in der class_tpl_file.php sein müssen.....
     
  14. dachkraxler

    dachkraxler New Member

    Ich musste nochmal Editieren ;) ich meinte nicht die class-TPL-file.php sonder die class_mysql.php:)
     
  15. rellek

    rellek relativ sensationell Mitarbeiter

    Achso, den Typo meintest du. Ja, da hast du natürlich recht.

    Habs gleich mal editiert, danke :)
     
  16. AXEL

    AXEL Neuer Benutzer

    na ich finde...um verwechselungen dieser art zu vermeiden , wäre es doch besser , in den anleitungen genauer zu schreiben...dahinter, darunter

    ich hab auch immer überlegt..ob nun drunter oder hinter!

    is bissl verwirrend...zumal viele andere es eben genauso beschreiben...find ich eindeutig genug!!!!

    wäre ne überlegung wert...oder???????
     
  17. faruk

    faruk Neuer Benutzer

    Hallo rellek,

    ich habe seit langem diesen hack bei mir drinn -allerdings harmoniert es nicht mit dem securitysystem 3.0 Premium von http://www.wbb-security.de/

    ich bekam wenn ich liveupdate von dem system machen wollte folgende fehlermeldung

    da dies eine meldung ist das ein array kein index hätte habe ich mal geschaut und kam zu folgendem ergebnis

    die funktion:
    umgeändert wie folgt funktionieren noch beide hacks...
    welche auswirkungen hat es auf die statistik ohne das ich irgendwo eine fehlermeldung bekomme?

    kann ich das so lassen?

    lg
    faruk
     
    Zuletzt von einem Moderator bearbeitet: 10 Januar 2008
  18. rellek

    rellek relativ sensationell Mitarbeiter

    Wenn alles noch so funktioniert, wie es sollte, kannst du es so lassen, klar.

    Kannst du mir noch kurz sagen, welche PHP-Version bei dir im Einsatz ist? Ich habe dunkel in erinnerung, dass die Herrschaften in der PHP-Entwicklung eh was an der verwendeten Funktion microtime() ändern wollten, vielleicht liegts ja daran... (dann wäre das eine Verlinkung im ersten Beitrag, was du eben geschrieben hast :D)
     
  19. faruk

    faruk Neuer Benutzer

    mein php info spukt mir das raus:
    MySQL-Version: 4.0.23-Max-log
    PHP-Version: 4.4.8

    scheint wirklich alles zu laufen...
     
  20. rellek

    rellek relativ sensationell Mitarbeiter

    Na gut, am PHP scheints nicht zu liegen. Mal sehen ob noch mehr Fehler dieser Art auftreten *g*


    Wenn trotzdem noch alles geht, ist doch alles bestens :)
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden